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Notes, Cautions and Warnings
NOTE: A note appears in this manual like this. A note provides 
additional information to supplement the main text which may 
help you to use and understand the product.

CAUTION! A caution appears in this manual like this. A caution 
provides additional information which, if ignored, may result in 
equipment malfunction or damage.

WARNING! A warning appears in this manual like this. A 
warning provides additional information which, if ignored, may 
result in a risk of personal injury.
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Introduction
Congratulations on purchasing this OKI monochrome page 
printer. 

Your new printer is designed with a range of advanced features 
to give you crisp black and white pages at high speed on a wide 
range of print media.



About this manual
This manual has been written using more than one printer as 
a model and the illustrations/screenshots reflect this. What 
you see will be appropriate to the model you are using.

Online usage
This manual is intended to be read on screen using an Adobe 
Acrobat Reader. Use the navigation and viewing tools provided 
in Acrobat.

You can access specific information in two ways:

• In the list of bookmarks down the left hand side of your 
screen, click on the topic of interest to jump to the 
required topic. (If the bookmarks are not available, use 
the Table of Contents.)

• In the list of bookmarks click on Index to jump to the 
Index. (If the bookmarks are not available, use the Table 
of Contents.) Find the term of interest in the 
alphabetically arranged index and click on the associated 
page number to jump to the page containing the subject.

Printing Pages
The whole manual, Individual pages, or sections may be 
printed. The procedure is:

1. From the toolbar, select [File], then [Print] (or press the 
Ctrl + P keys).

2. Choose which pages you wish to print:
• [All pages], for the entire manual.
B4400/4500/4550/4600 User’s Guide
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• [Current page] for the page at which you are looking.
    acroprint.jpg  

• [Pages from] and [to] for the range of pages you specify 
by entering their page numbers.

3. Click on [OK].

Abbreviations used
The following abbreviations are used in this manual:

   

Abbreviation Meaning

Ctrl Control
dpi dots per inch
DIMM Dual In-line Memory Module
n network card installed
LED Light Emitting Diode
MFT Manual Feed Tray
MPF Multi-purpose Feeder Tray
NIC Network Interface Card
PCL Printer Control Language
PS PostScript (emulation)
PSE PostScript Emulation
RAM Random Access Memory
SIDM Serial Impact Dot Matrix
B4400/4500/4550/4600 User’s Guide
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Printer components
Apart from the Operator panels, which are described in the 
next chapter, the B4400, B4500, B4550 and B4600 printers 
look similar from the outside. The important components are 
identified in the representations below.

1. Operator panel (B4500, B4550, B4600 shown)
2. Top paper exit bin (150 sheets, face down)
3. Top cover release button
4. Top paper exit bin extension
5. Top paper exit bin extension paper guide
6. Paper tray content indicator
7. ON/OFF switch
8. Rear paper exit tray (50 sheets, face up)
9. Rear paper exit tray paper guide
    Fig1_05.jpg  

10. LED array
11. Image drum
12. Manual feed tray (single sheet) (shown in closed 

position)

1

2

3

4

5

6

7

8

9
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13. Paper feed tray (250 sheets)
14. Toner cartridge
15. Fuser unit
16. Top cover

     Fig1_06a.JPG  

17. Power cable connection
18. Cooling fan
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16
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19. Multi-function tray (optional) connection
   Fig1_07.jpg  

20. Second paper tray (optional ) connection
21. Parallel interface connection 
22. USB interface connection

Network card (optional on non-network models)

23. Network interface connector
24. Status lamp
25. 10M lamp
26. 100M lamp
27. Test switch
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23
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26

27

20 21 22
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Installation

Operation Environment
• A firm surface such as a table or desktop

• Space to open the cover, and pull out the paper tray and 
the rear paper output extender

• Air circulation around the printer to prevent overheating

• A nearby power source

• Room temperature of 50° to 90° F (10° to 32° C). 

• Relative Humidity of 20-80%

• No direct sunlight

Unpacking
NOTE: Save packing materials, including the black light-shield 
bag for storing the image drum, in the event that you need to 
repack the printer for shipment.

Check contents:

1. Printer 
2. Power cord
3. Toner cartridge
4. Black light-shield bag
5. Quick Installation Guide
6. CD ROM: Printer installation/User Guide pdf
7. Safety and Warranty booklet
8. Registration card
Remove shipping tape (1), desiccant agent (2) and film (3).

    Fig1_09.jpg  
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Prepare the Image Drum
CAUTION! The green image drum surface is very delicate and 
light sensitive. Do not touch it and do not expose it to sunlight 
or room light for more than 5 minutes. If the drum unit needs 
to be out of the printer for longer, please wrap it inside the 
provided black plastic bag to keep it away from light.

1. Press the button on the right to open the top cover.
2. Open the manual tray and lift the blue tape.
3. Carefully lift the drum cartridge and remove the tape 

with the protective film.
    Fig1_36.jpg   Fig1_35.jpg  
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4. Return the image drum cartridge. Make sure it is seated 
correctly.

     F12_17.jpg  

Installing the Toner Cartridge
1. Remove the toner cartridge from the packaging.
2. Shake it from side-to-side a few times to distribute the 

toner.
3. Carefully turn the cartridge over and remove the tape.
    F12_02a.JPG  

4. Turn the cartridge right-side-up with the blue lever on 
the right. 
B4400/4500/4550/4600 User’s Guide
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5. Insert the cartridge into the image drum, left side first as 
shown.

     Fig1_14.jpg  

6. Lower the right side, making sure the cartridge is seated 
securely. 

7. Hold the cartridge down in place, then push the blue 
lever to the back of the printer as far as it will go.

     F12_04.jpg  

NOTE: If TONER LOW displays on the operator panel or the 
online Status Monitor after installing a toner cartridge, 
reinstall it.

Installing paper
1. Pull the paper cassette out.
B4400/4500/4550/4600 User’s Guide
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2. Set the paper stopper at the back to the paper size you 
are using.

3. Set each side’s paper guide until it clicks.
   F10_05.jpg  

4. Place paper in the cassette (maximum 250 sheets at 20 
lb. [80g/m2].

NOTE: Do not install paper over the PAPER FULL mark (a).

     F10_04.jpg  

a
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Installing Optional Accessories
NOTE: To print from Tray 2 or the Multi-Purpose Feeder tray, 
you must select these devices in the device options tab in the 
printer driver. 

Second Paper Feeder
The optional second paper tray provide 500 additional pages, 
for a total of 750 pages of continuous printing with the 
standard paper cassette.

1. Turn OFF the power and detach the power cord and 
printer cable.

       Fig1_22.jpg  

2. Prepare the feeder: pull the front cover, then move the 
sheet guide in the direction of the arrow until it stops.

     Fig1_24.jpg  Fig1_25.jpg   

3. Open the manual tray. 
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NOTE: The manual tray must remain open when the feeder 
unit is installed.

      Fig1_26.jpg  

4. Set the projections on the feeder unit to the slots at the 
bottom of the printer.

5. Place the printer on the feeder unit.
     Fig1_27.jpg  

6. Close the feeder’s front cover.
      Fig1_28.jpg  
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7. Insert the connecting cord attached to the feeder unit  
into the printer, matching the arrow marks.

   Fig1_29.jpg  

8. Attach the power cord and the printer cable and turn ON 
the power.

9. Print the Menu Map to confirm that the feeder unit is 
correctly installed. Check that TRAY2 is displayed in the 
Media Menu. Refer to “Printing menu settings” on 
page 31 for details.

Set the feeder unit in the printer driver

Windows

1. Select Start>Settings>Printers and Fax for Windows® XP, 
and Start>Setting>Printers for Windows 2k/NT 4.0/Me/
98.

2. Right click your OKI printer icon to select Properties.
3. Check [Extended feeder unit] in Available Devices in 

the[Device Options tab, and click [OK].

NOTE: When connecting to a network by TCP/IP, it is 
automatically set when you click [Obtain printer information].

Macintosh

1. Select Selector in the Apple menu.
2. Select the OKI printer USB icon.
3. Select Printer Name and click Set.
4. Click Print Dialog.
B4400/4500/4550/4600 User’s Guide
20



5. Select Enable in Feeder unit on the Options panel, click 
Set.

6. Click Save to close the selector. 

Multi-purpose Feeder
The Multi-purpose Feeder tray allow you to feed postcards, 
envelopes, labels and transparencies continuously.

NOTE: Install the Second Paper Tray first when using with the 
Multi-purpose feeder. 

1. Turn off the printer.
       Fig1_22.jpg  

2. Open the manual tray.
      Fig1_26.jpg  
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3. Insert the metal hook on each side of the Multi-purpose 
feeder into the slots on each side of the printer.

      Fig1_31.jpg  

 Connect the connecting cord.

4. Insert a flat-blade screwdriver on the side of the 
connector cover and move it downward to detach the 
cover.

5. Move the cover piece up and down repeatedly until it 
detaches from the printer.

       Fig1_32.jpg  

6. Insert the connecting cord into the connector on the 
printer, matching the arrows.
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7. Insert the other end into the Multi-purpose feeder, 
matching the arrows.

     Fig1_33.jpg  

8. Turn ON the printer.
9. Print the Menu Map to confirm that the Multi-purpose 

feeder is correctly installed. Check that MPF is displayed 
in the Media Menu. Refer to “Printing menu settings” on 
page 31 for details.

Set the feeder unit in the printer driver

Windows

1. Select Start>Settings>Printers and Fax for Windows® XP, 
and Start>Setting>Printers for Windows 2k/NT 4.0/Me/
98.

2. Right click your OKI printer icon to select Properties.
3. Check Multi-purpose feeder in Available Devices in the 

Device Options tab, and click OK.

NOTE: When connecting to a network by TCP/IP, it is 
automatically set when you click [Obtain printer information].

Macintosh

1. Select Selector in the Apple menu.
2. Select the OKI printer USB icon.
3. Select Printer Name and click Set.
4. Click Print Dialog.
5. Select Multi-purpose Feeder on the Options panel, click 

Set.
6. Click Save to close the selector. 
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Operator panels
This chapter describes the function of the operator panels. It 
is useful to describe the Status Monitor software at this point 
as it provides the B4400 with status information and the 
equivalent of the menu control panel on the B4500, B4550 and 
B4600. (See “Printer Drivers” for installation of the Status 
Monitor.)

B4400

Operator panel

NOTE:  The easiest way to check the status of the B4400 is to 
use the online Status Monitor. We’ll tell you more about the 
Status Monitor on page 26.

The B4400 operator panel consists of 4 LED indicators and an 
OnLine button. From left to right, the LEDs indicate Power On, 
Ready, Manual feed and Error.

    4400_panel.jpg  

LED indicators
The LED indicators show the status of the printer and have five 
operating conditions as follows:

• Indicator off

• Indicator on

• Flash 1 - slow blink - 1 long flash every 4 seconds

• Flash 2 - blink - 1 flash per second

• Flash 3 - rapid blink - 4 flashes per second.

All four LED indicators come on momentarily when power is 
turned on. 

Power on LED (green)

This indicator comes on and stays on when the printer is 
turned on.
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Ready LED (green)

• Indicator on - the printer is on-line and ready to receive 
data.

• Indicator off - the printer is off-line and cannot receive 
data.

The meaning of the indicator LEDs when they flash (x) is 
summarized as follows:

    

OnLine button
The primary functions of the OnLine button are activated by 
pressing the switch momentarily and releasing. The primary 
functions are as follows:

• Turning the printer off-line.

• Turning the printer on-line (ready).

• Resuming printing after a paper error, paper jam, print 
overrun, page overflow, or receiving buffer overflow.

Meaning

X X On Line. 

X Off Line.

X X
Flash 1 –
slow blink

Printer is warming up/ 
processing/ printing.

X X
Flash 1 –
slow blink

No paper in the tray.

X x
Flash 2 —
blink

Paper Jam.

X X
Flash 2 —
blink

Toner low/Drum near end of 
life.

X X
Flash 3 —
rapid blink

Drum Cartridge at end of life.

X
Flash 3 —
rapid blink

X
Flash 3 —
rapid blink

X
Flash 3 —
rapid blink

X
Flash 3 —
rapid blink

Turn the printer off and on 
again. If this does not clear 
the error, call for service.
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• Interrupting data processing when the printer is 
receiving and processing data.

• Resuming data processing.

The secondary functions of the OnLine button are activated 
after turning the printer off line, then pressing and holding the 
switch for at least two seconds before releasing. The 
secondary functions are as follows:

• Printing the demo and menu pages.

NOTE:  Demo and menu pages can also be printed using 
the printer Status Monitor

• Printing any data held in the buffer after printing has 
been cancelled.

The other functions of the OnLine button are activated after 
turning the printer off line then pressing and holding the switch 
for at least five seconds before releasing. The other functions 
are as follows:

• Printing a cleaning page.

NOTE:  A Cleaning page can also be printed using the printer 
Status Monitor.

• Resetting the printer and clearing the buffer after 
printing has been cancelled.

NOTE:  To reset the printer to the factory default settings, 
press the OnLine button and hold it down while the printer is 
turned on. The LED indicators blink when the printer has reset 
to the default settings.

B4400 Status Monitor
After installing the printer driver software, the Status Monitor 
is then installed to indicate what is happening to the printer 
when it is being used. (See the chapter entitled “Printer 
Drivers.”) This Status Monitor is also used to control and 
change the various printer settings.

Using the Printer Status Monitor
Viewing the status of the printer, and viewing or changing the 
printer settings are carried out as follows:
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1. Click Start>Programs>OkiData>B4400 Status Monitor 
and select Status Monitor. The current printer status is 
shown on the minimized screen.

      B4250_SM_min.jpg  

NOTE:  To open the Status Monitor quickly, click on the printer 
icon on the Windows Task Bar.

     S M desktop icon.jpg  

2. Click on the window maximize button (a) and the view 
expands to include the Printer Setup and Preferences 
tabs.

   S M Printer State tab.jpg  

a
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Printer Setup Tab

Select this tab to access to the Open Configuration button.

      S M Printer State tab.jpg  
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 Configuration Menu
The Configuration Menu is available to choose settings for your 
printer. Detailed help is provided by clicking on the item, then 
clicking Help.

    B4400 Menu.jpg  

Menu Categories:

Information Menu: Print Menu Map; Print File List, Print PCL 
Font List; Print IBM PPR Font List; Print EPSON FX Font List; 
Print Demo1.

Print Menu: Copies; Manual Feed Mode; Paper Source; Auto 
Tray Change; Auto Tray Sequence; Paper Size Check; 
Resolution; Toner Save; Orientation; Lines Per Page; Edit Size.

Media Menu: Tray 1; Tray 2 (if installed); MPF (if installed) 
Manual Tray; Custom Paper Size.

System Configuration Menu: Power Save; Emulation; 
Clearable Warnings; Clear Errors; Manual Feed Timeout; Wait 
Timeout; Print Continuation at Toner Low; Jam Recovery; 
Status Display Language.
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PCL Menu: Font Source; Font Number; Font Pitch; Font Size; 
Symbol Set; A4 Width; White Page Skip; CR Function; LF 
Function; Unprintable Area; Pen Adjust.

PPR Menu: Font Pitch; Font Pitch in Condense Mode; 
Character Set; Symbol Set; Letter O Style; Zero Character; 
Line Pitch; White Page Skip; CR Function; LF Function; Line 
Length; Form Length; TOF Position; Left Margin; Fit to Letter; 
Character Height.

FX Menu: Font Pitch; Character Set; Symbol Set; Letter O 
Style; Zero Character; Line Pitch; White Page Skip; CR 
Function; Line Length; Form Length; TOF Position; Left 
Margin; Fit to Letter; Character Height.

Parallel Port Menu: Parallel Port; Bi-directional; ECP Mode; 
ACK Width; Busy/Ack Output Sequence; I-Prime.

USB Menu: USB; Software Reset; Serial Number.

Memory Menu; Receive Butter Size.

System Adjust Menu: X Adjust; Y Adjust; Tray ID; Place 
Page.

Maintenance Menu: Reset Menu; Reset Drum Count; Power 
Save; Transfer Setting; Darkness; Print Cleaning Page.

Usage Menu: Total Sheets; Drum Life; Toner Life.

Preferences Tab

     S M Preference Tab.jpg  

Selecting this tab lets you choose the information displayed by 
the Status Monitor and how/when the Status Monitor appears.
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The default Alert view setting ensures that the Status Monitor 
pops up to inform you of a condition that requires your 
attention, e.g. toner low.

Menu functions
The printer menu settings made from the Status Monitor can 
be seen collectively on a printed Menu Map. (For details of how 
to print such a map, see the next section.)

It should be noted that many of these settings can be, and 
often are, overridden by settings made in the printer drivers. 
However, several of the driver settings can be left at “Printer 
Setting,” which will then default to the settings entered in 
these printer menus.

The menu functions and their default values are summarized 
in the table in the section entitled “Menu Functions” in the 
following information about the B4500, B4550 and B4600 
printers. 

Printing menu settings
The menu settings can be printed as a menu map as follows.

From the Operator Panel

1. Press the OnLine button to take the printer off-line.
2. Press and hold down the OnLine button for at least two 

seconds, but less than five seconds.
3. The printer prints a list of the menu settings and a demo 

print page.

From the Status Monitor

1. Select the Printer Setup tab.
2. Click the Open Configuration button. The Printer Menu 

displays.
3. Click Information Menu.
4. Click Print Menu Map.
5. Click Apply. Click OK.
B4400/4500/4550/4600 User’s Guide
31



B4500, B4550, B4600

Operator panel
The B4500, B4550 and B4600 operator panel consists of a 
menu driven control panel, an LCD display and a LED indicator.

  B4350_panel_1.jpg  

Panel elements
Ready indicator (green). ON - ready to receive data. 
FLASHING indicates processing data or error.

Liquid crystal display. (LCD) panel. Two rows of up to 8 
alphanumeric digits displaying print status, menu items in 
menu mode and error messages. 

Menu button. Press briefly to enter the MENU mode. Press 
briefly again to select the next menu. Press for more than 2 
seconds to scroll through the different menus.

Item (+) button. Press briefly to scroll forward to the next 
menu item.

Value (+) button. Press briefly to scroll forward to the next 
value setting for each menu item.

Select button. Press briefly to select the menu, item or value 
indicated on the LCD panel.

Cancel button. Press to cancel a print job.

Value (–) button. Press briefly to scroll backward to the 
previous value setting for each menu item.

Item (–) button. Press briefly to scroll backward to the 
previous menu item.

Online button. Press to switch between online and offline 
status. 

NOTE:  When pressed in Menu mode, the Online button 
returns the printer to online status. When pressed with DATA 
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PRESENT displayed, it forces the printer to print out the 
remaining data in the printer. Also when there is an error 
indicating wrong paper size, pressing the Online button 
forces the printer to print. 

Using the Printer Menu

Menu functions
This section summarizes the menus accessed via the menu 
control panel and displayed in the LCD panel. The printer menu 
settings can be seen collectively on a printed Menu Map. (For 
details of how to print a Menu Map, see page 45.)

It should be noted that many of these settings can be, and 
often are, overridden by settings made in the printer drivers. 
However, several of the driver settings can be left at “Printer 
Setting,” which will then default to the settings entered in 
these printer menus.

Factory default settings are shown in the following tables.

Information Menu
This menu provides a quick method of listing various items 
stored within the printer.

   

INFORMATION MENU

item Action

PRINT MENU MAP Execute

PRINT FILE LIST Execute

PRINT PCL FONT Execute

PRINT PSE FONT Execute If PostScript Emulation kit 
is installed

PRINT IBM PPR FONT Execute

PRINT EPSON FX FONT Execute

DEMO1 Execute
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Print menu
This menu provides adjustment of various print job related 
functions.

    

PRINT MENU

item Value Function

COPIES 1*
to 999

Set the number of copies.

MANUAL OFF*
ON

Sets printing from manual tray.

PAPER IN TRAY1*
TRAY2
MPF

Specifies a paper feed tray. 
*Displays installed trays only.

AUTOTRAY ON*
OFF

OFF: No optional tray installed
ON: Tray2 or multi purpose 
feeder is installed.

TRAY SEQ DOWN*
UP
PAPER FEED TRAY

Specifies a selection order in 
Auto tray.

SIZE CHK ENABLE*
DISABLE

Sets whether to check a paper 
size.

RESOLUTION 600*
V1200
V2400

Sets dpi (dots per inch).
*When printing with V2400, 
print time doubles.

TONER SAVE DISABLE*
ENABLE

Sets whether to save toner 
amount.

ORIENTATION PORTRT*
LANDSCAPE

Set print orientation.

LINES/PG 5 LNS
60 LNS*
to 128 LNS

Sets the number of lines per 
page. This value is 
automatically adjusted when 
print orientation is changed. 

EDT SIZE CASSETTE*
LETTER
EXEC
STATEMENT
LEGAL 14
LEGAL 13
A4
A5
A6
B5
CUSTOM
COM-9
COM-10
MONARCH
DL ENV
C5 ENV

Sets paper size when not 
specified by the computer. If 
Cassette is selected, paper size 
in tray is selected.
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Media Menu
This menu provides adjustment to suit a wide range of print 
media.

    

MEDIA MENU

Item Value Remarks

TRAY 1 PAPER SIZE LETTER*, EXEC, 
STATEMENT, CUSTOM, 
A4, B5 LEGAL 14, LEGAL 
13

Sets paper size for Tray 1.

TRAY 1 MEDIA TYPE PLAIN*, LETTERHEAD, 
BOND, THICK, RECYCLE, 
CARD ROUGH

Sets media type for Tray 1.

TRAY 1 MEDIA 
WEIGHT

MEDIUM*, M HEAVY, 
HEAVY, LIGHT, M LIGHT, 

Sets media weight for Tray 1.

TRAY 2 PAPER SIZE LETTER* When tray 2 is installed

TRAY 2 MEDIA TYPE PLAIN* When tray 2 is installed

TRAY 2 MEDIA 
WEIGHT

MEDIUM* When tray 2 is installed

MFP PAPER SIZE LETTER* When multi purpose feeder is 
installed.

MFP MEDIA TYPE LETTER When multi purpose feeder is 
installed.

MFP MEDIA WEIGHT MEDIUM* When multi purpose feeder is 
installed.

MANUAL PAPER SIZE LETTER* Set paper size for manual tray.

MANUAL MEDIA TYPE PLAIN*, LETTERHEAD, 
TRANSPARENCY, LABEL, 
BOND, RECYCLED, CARD, 
ROUGH

Set paper type for manual tray.

MANUAL MEDIA 
WEIGHT

MEDIUM* Set paper type for manual tray

UNIT OF MEASURE INCH*. mm Set measure unit for custom 
paper.

X DIMENSION 8.5*
3.5 to 8.5 

Set paper width for custom 
paper. Value is calculated by Unit 
of Measure setting.

Y DIMENSION 11.0*
5.8 to 14.0 

Set paper length for custom 
paper. Value is calculated by Unit 
of Measure setting.
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System configuration menu
This menu adjusts general printer settings to suit the way you 
prefer to work.

    

SYSTEM CONFIGURATION MENU

Item Value Remarks

POWER SAVE DELAY TIME 15 MIN Sets time to switch to power 
save mode.

EMULATION AUTO*, PCL, ESP/
P

Select a printer language.

CLEARABLE WARNING ON*, JOB PCL: sets a tome to cancel the 
display of the recoverable error.
ON = an error displays until the 
ONLINE switch is pressed.
JOB = an error displays until the 
next job is received.

AUTO CONTINUE ON*, OFF Sets whether to recover the 
printer automatically when 
“overflow” or an error, including 
different paper size or type, 
occurs.

MANUAL TIMEOUT 60 SEC*, 30 SEC, 
OFF

Sets time to wait for setting 
paper in the manual printing. A 
job is canceled if paper is not set 
within specified time.

WAIT TIMEOUT 40 SEC*, 5 SEC, 
300 SEC, OFF

Sets time to wait for setting 
paper in the manual tray. A job 
is canceled if paper is not set 
within a specified time.

LOW TONER CONTINUE*, 
STOP

Sets whether to continue 
printing when TONER LOW is 
displayed. When STOP is 
selected, the printer goes offline 
until ONLINE is pressed.

JAM RECOVERY ON*, OFF Sets whether to start to print 
with a jammed page after a 
paper jam.

ERROR REPORT OFF*, ON Sets whether to print an error 
report when internal errors 
occur.
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PCL emulation
This menu controls the printer’s PCL emulation.

    

PCL MENU

Item Value Remarks

FONT SOURCE RESIDENT*, DLL 
FONT

Sets a locations for a font to be 
used. DLL FONT is displayed 
when a font is downloaded in 
RAM.

FONT NO. I000*, to S001 Selects a font.

FONT PITCH 4.00 
:
10.00*
 :
99.99

Sets the font width (characters 
per inch). Displayed when the 
font selected (Font No.) is a fixed 
space outline font. 

FONT SIZE 4.00 
:
12.00*
 :
999.75

Selects the font height (Point 
size). Displayed when the font 
selected (Font No.) is an outline 
font with proportional spacing.

SYMBOL SET WIN3.1*
PC-8PC-8

Selects a symbol set.

A4 PRINT WIDTH 78 COL*
80 COL

Sets the number of columns in 
Auto LF for A4 size paper.

WHITE PAGE SKIP OFF*
ON

Selects whether or not to skip a 
blank space.

CR FUNCTION CR*
CR+LF

Sets operation when a CR code is 
received.

LF FUNCTION LF*
LF+CR

Sets operation when a LF code is 
received.

PRINT MARGIN NORMAL*,1/5 
inch, 1/6 inch

Sets the unprintable area of 
paper. NORMAL is 1/4 inch.

PEN WIDTH ADJUST ON*
OFF

With PEN WIDTH ADJUST set to 
ON, Adjusts a thin line to be 
more visible. When set to OFF, 
the line will appear as specified.
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PPR Emulation
This menu controls the printer’s PPR emulation.

  

PPR MENU

Item Value Remarks

PITCH 10 CPI*, 12 CPI, 
17 CPI, 20 CPI, 
PROP

Specifies character pitch.

CONDENSE 12 to 20*
12 to 12

Specifies 12 CPI pitch for Condense 
Mode.

CHAR SET SET-2*
SET-1

Specified character set.

SYMBOL IBM-437* Specifies symbol set.

LETTER O DISABLE*
ENABLE

Specifies the style that replaces f 
(9B) and ¥ (9D) with f (ou) and 0 
(zero). 

ZERO CHR NORMAL*
SLASHED

Specifies the style of 0 (zero).

LN PITCH 6 LPI*
8 LPI

Sets line space.

WHITE PAGE SKIP OFF*
ON

Set to eject a blank sheet. Available 
only when simplex is set. 

CR FUNC CR*
CR+LF

Sets operation when CR code is 
received.

LF FUNC LF*
LF+CR

Sets operation when LF code is 
received.

LINE LENG 80 COL*
136 COL

Specifies the number of characters 
per line.

FORM LENG LETTER*
A4
12 INCH

Specifies the length of paper.

TOF POS 0.0 INCH*
0.1 INCH
1.0 INCH

Sets the position from the top edge 
of paper.

L MRGN 0.0 INCH*
0.1 INCH
1.0 INCH

Sets the amount to shift the 
horizontal print start position to the 
right.

FIT TO LTR DISABLE*
ENABLE

Sets the printing mode that can fit 
print data, equivalent to 11 inches 
(66 lines), in the LETTER size 
printable area.

TEXT HGT SAME*
DIFF

Sets height of a character.
SAME: Regardless of CPI, same 
height.
DIFF: According to CPI, character 
heights vary. 
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FX Emulation
This menu controls the printer’s FX emulation.

  

FX EMULATION

Item Value Remarks

PITCH 10 CPI*
12 CPI
17 CPI
20 CPI
PROP

Specifies character pitch.

CHAR SET SET-2*
SET-1

Specifies character set.

SYMBOL IBM-437* Specifies a symbol set.

LETTER O DISABLE*
ENABLE

Specifies the style that replaces f (9B) 
and ¥ (9D) with f (ou) and 0 (zero). 

ZERO CHR NORMAL*
SLASHED

Specifies the style of 0 (zero).

LN PITCH 6 LPI*
8 LPI

Sets line space.

WHITE PAGE SKIP OFF*
ON

Set to eject a blank sheet. Available only 
when simplex is set. 

CR FUNC CR*
CR+LF

Sets operation when CR code is 
received.

LINE LENG 80 COL*
136 COL

Sets operation when LF code is 
received.

FORM LENG LETTER*
A4
12 INCH

Specifies the number of characters per 
line.

TOF POS 0.0 INCH*
0.1 INCH
1.0 INCH

Specifies the length of paper.

L MRGN 0.0 INCH*
0.1 INCH
1.0 INCH

Sets the amount to shift the horizontal 
print start position to the right.

FIT TO LTR DISABLE*
ENABLE

Sets the printing mode that can fit print 
data, equivalent to 11 inches (66 lines), 
in the LETTER size printable area.

TEXT HGT SAME*
DIFF

Sets height of a character.
SAME: Regardless of CPI, same height.
DIFF: According to CPI, character 
heights vary. 
B4400/4500/4550/4600 User’s Guide
39



Parallel menu
This menu controls the operation of the printer’s parallel data 
interface.

    

RS232C menu

NOTE:  This menu displays only when the optional RS232C 
card is installed.

This menu controls the operation of the printer’s optional 
RS232C data interface.

    

PARALLEL MENU

Item Default Remarks

PARALLEL ENABLE*
DISABLE

Sets parallel Interface.

BI-DIRECTION ENABLE*
DISABLE

Sets bi-directional parallel interface.

ECP ENABLE*
DISABLE

Sets ECP mode.

ACK WIDTH NARROW*
MEDIUM
WIDE

Sets ACK width in compatible receiving.

ACK/BUSY TIMING IN*
WHILE

Sets the output order of BUSY and ACK 
signals in compatible receiving.
ACK IN BUSY: BUSY+LOW-the end of 
ACK pulse.
ACK WHILE BUSY: BUSY+LOW-center of 
ACK pulse.

I-PRIME DISABLE*
3µ SEC
50µ SEC

Sets time to enable/disable the I-PRIME 
signal.

RS232C MENU

Item Value Remarks

RS232C ENABLE*
DISABLE

Sets RS-232C I/F. 

FLOW CONTROL DTR HI*
DTR LO
XONXOFF
RBST XON

Selects BUSY Control Protocol. 
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USB menu
This menu controls the operation of the printer’s USB data 
interface.

   

Network menu

NOTE:  This menu displays only when the optional Network 
card is installed.

BAUDRATE 9600*, 300, 
600, 1200, 
2400, 4800, 
9600, 19200, 
38400, 57600, 
76800, 115200

Selects communication speed with 
RS-232C I/F. 

DATABITS 8 BITS*
7 BITS

Selects the number of data bits with 
RS-232C I/F. 

PARITY NONE*
EVEN
ODD

Selects method to ad parity bit with 
RS-232C I/F. 

MINUTES BUSY 200mSEC*
1 SEC

Selects BUSY clearing time with RS-
232C I/F. 

USB MENU

Item Default Remarks

USB ENABLE*
DISABLE

Sets USB I/F.

SOFT RESET DISABLE*
ENABLE

Sets Soft Reset Command.

USB S/N ENABLE*
DISABLE

Sets USB Serial Number.

OFF REC DISABLE Only when PSE is installed

RS232C MENU

Item Value Remarks
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This menu controls the operation of the printer’s 10Base-T/
100Base-TX network interface.

    

NETWORK MENU

Item Default Remarks

TCP/IP ENABLE*
DISABLE

Sets TCP/IP protocol.

NETBEUI ENABLE*
DISABLE

Sets NetBEUI protocol.

NETWARE ENABLE*
DISABLE

Sets Netware protocol.

ETHERTALK ENABLE*
DISABLE

Sets EtherTalk protocol.

FRAME TYPE AUTO*
802.2, 802.3, 
ETHER ll
SNAP

Sets Frame Type. Not displayed when 
NETWARE is set to DISABLE.

IP ADDRESS SET AUTO*
MANUAL

Specifies a setting method of IP 
address. Not displayed when 
NETWARE is set to DISABLE.

IP ADDRESS 000 to 255 Sets the IP Address. Not displayed 
when TCP/IP is set to DISABLE. 

SUBNET MASK Sets the subnet mask. Not displayed 
when TCP/IP is set to DISABLE. 

GATEWAY ADDRESS Sets the gateway address. Not 
displayed when TCP/IP is set to 
DISABLE. 

INITIALIZE NIC? EXECUTE Specifies whether to initialize Network 
Menu. Not displayed when TCP/IP is 
set to DISABLE.

WEB ENABLE Sets WEB. Not displayed when TCP/IP 
is set to DISABLE.

TELNET ENABLE Sets TELNET. Not displayed when 
TCP/IP is set to DISABLE.

FTP ENABLE Sets FTP. Not displayed when TCP/IP 
is set to DISABLE.

SNMP ENABLE Sets SNMP.

LAN NORMAL*
SMALL

Sets LAN.

HUB LINK SETTING AUTO 
NEGOTIATE*
100 FULL
100 HALF
10 FULl
10 HALF

Sets HUB LINK SETTING.
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Memory menu
This menu determines how printer memory is used.

   

System adjustment menu
This menu provides fine adjustment of image position on the 
printed page in steps of 0.25mm.

    

MEMORY MENU

Item Default Remarks

REC BUF SIZE AUTO*
0.1MB
0.2MB
0.3MB

Set the size of the Receive 
buffer.

SYSTEM ADJUSTMENT MENU

Item Default Remarks

X ADJUST 0.00 mm*
+0.25 mm
+2.00 mm
-2.00 mm
-0.25 mm

Adjust position of print 
image in a horizontal 
direction. An image over 
the printable area is not 
printed.

Y ADJUST 0.00 mm*
+0.25 mm
+2.00 mm
-2.00 mm
-0.25 mm

Adjust position of print 
image in a longitudinal 
direction. An image over 
the printable area is not 
printed.

PCL MANUAL ID 1
2*
-59

Sets the # to specify 
Manual Feed for the media 
source command (ESC & l 
# H) in PCL5e emulation.

PCL TRAY 0 ID 1
4*
-59

Sets the # to specify Tray 0 
(multi purpose tray) for the 
media source command 
(ESC & l # H) in PCL5e 
emulation.
Displays only when the 
Multi purpose feeder tray is 
installed.

PCL TRAY 1 ID 1*
-59

Sets the # to specify Tray 1 
for the media source 
command (ESC & l # H) in 
PCL5e emulation.
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Maintenance menu
This menu provides access to various printer maintenance 
functions.

   

PCL TRAY 2 ID 1-
5*
-59

Sets the # to specify Tray 2 
for the media source 
command (ESC & l # H) in 
PCL5e emulation.
Displays only when Tray 2 
is installed.

PLACE PG CENTER*
LEFT

Sets the paper position. 
This is the reference base 
used in printing paper 
narrower than Edit Size 
from the manual feeder 
without specifying Paper 
Size. The paper’s base 
point in LANDSCAPE is not 
the point set in the MENU, 
rather the lower left 
position to which a print 
image has been 
horizontally shifted.

HEX DUMP EXECUTE Prints in hexadecimal 
dump. Turn OFF the power 
to end hexadecimal dump 
printing.

MAINTENANCE MENU

Item Default Remarks

EEPROM RESET EXECUTE Reset EEPROM.

DRUM COUNT RESET EXECUTE Reset Drum Count.

POWER SAVE ENABLE*
DISABLE

Sets Power Save Mode. 
When enabled, time to 
change to Power Save 
mode is changed in POWER 
SAVE DELAY TIME in the 
SYS CONF MENU.

SYSTEM ADJUSTMENT MENU

Item Default Remarks
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Usage menu
This menu is for information only, and provides an indication 
of total usage of the printer and the expected life left in its 
consumable items. This is particularly useful if you do not have 
a full set of replacement consumables to hand and you need to 
know how soon you will need them.

   

Printing menu settings 

Models B4500, B4550, 4600

Current menu settings can be confirmed by printing a Menu 
Map.

SETTING 0
+1
+2
-2
-1

Used for micro adjustment 
when very visible faded 
print or light specks appear 
in print quality. 
Decrease value: light 
specks or streaks or snow 
flake-like print results in 
high-density print areas.
Increase value: if faded 
print occurs. 

DARKNESS 0
+1
+2
-2
-1

Sets print darkness.

CLEANING PAGE PRINT Print drum cleaning page.

USAGE MENU

Item Default Remarks

DRUM LIFE REMAINING % Shows the image drum 
consumption.

TONER 7K=   %    
3K=  %  

Shows the installed toner 
cartridge capacity and the 
remaining toner level. 7K = 
High capacity cartridge 
(B4550, B4600 only)
3k = Standard cartridge

MAINTENANCE MENU

Item Default Remarks
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1. Press the Online button to return the printer to offline 
status.

2. Press the Menu button until the INFORMATION MENU 
displays.

3. Press the Item+ button until the display prompts you to 
print the menu map.

4. Press the Select button to print the menu map. 
5. Press the Online button to return the printer to online 

status when the menu map is printed.

 Model B4400

1. Open the Status Monitor
2. Click the Printer Setup Tab.
3. Click the Open Configuration button.
4. Click the Information Menu.
5. Click Print Menu Map.

NOTE:  You can also print the Menu Map on the B4400 by 
turning the printer off line and pressing and holding the 
OnLine button for at least two seconds before releasing.

Changing the Printer Menu Language

Model B4400
1. Open the on-line Status Monitor. 
2. Click the Printer Setup Tab.
3. Click Open Configuration.
4. Double-click the System Configuration Menu.

5. Click Status Display Language.
6. Select a language from the pull down menu.
7. Click Printer>Reload Settings.

Models B4500, B4550, B4600
Change the Printer Display and Menu Language using the 
Printer Display Language Utility on the Software Installation 
CD. Run the CD, selecting the language you want. Select 
Optional Utilities>Change the Printer Display Language. Follow 
the on-screen instructions. When the operator panel displays 
DL MSG Success, turn the printer Off/On to reset. 
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Network Connection Setup via Windows
Requirements:

• Network model printer or printer with network 
option installed

• Windows Server 2003 with Network interface for 
Ethernet

• Windows XP

• Windows ME/98

• Windows 2000

• Windows NT 4.0 

NOTE: For information specific to a network installation, see 
the Network User Guide on the CD-ROM supplied with your 
printer. Click the Documentation/Network User’s Guide 
buttons in the Menu Installer.

Checking the Ethernet Address
The Ethernet address (MAC address) is displayed in the 
Network Information printout. Print the Menu Map:

B4500/B4550/4600
1. Press the MENU+ button, INFO MENU displays.
2. Press ITEM, MENU MAP PRINT displays.
3. Press SELECT.
4. The Menu map prints. The Mac Address appears under 

general Information.
      S M Printer State tab.jpg  
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B4400
1. Turn the printer ON.
2. Press and hold the TEST button on the print server 

located on the back of the printer for 5 seconds.
3. The Menu map prints. The Mac Address appears under 

general Information.

Connecting a Cable
1. Turn off the printer and Computer.
2. Insert an Ethernet cable [not included] into the network 

interface connector on the printer. 
3. Insert the Ethernet cable into a hub.

Setup Flow
  

Setup for Windows
NOTE: The following setup instructions are for Windows XP/
2000/Server 2003. The setup procedure for Windows ME/98/
NT4.0 are similar. 

An IP address must be set in the computer and the printer 
when the printer is used on a network. If there is no DHCP, 

Turn ON the printer and computer.

⇓ 

Set the IP address, etc. in Windows.

⇓ 

Set the IP Address, etc. in the printer.

⇓ 

Install the printer driver and OKI LPR Utilities from 
the Printer Software CD-ROM supplied with the 
printer.
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BOOTP or RARP server in the network, the IP address must be 
set manually. Also, a company network administrator may 
specify an IP address which must be set manually.

The printer supports Network Plug & Play. When all connected 
computers are Windows XP, 2000 or Server 2003, or 
connected routers support Network Plug & Play, the IP address 
is automatically set on the network. 

1. Turn ON the printer and computer.
2. Set the IP Address, etc. in Windows.

NOTE: Proceed to Step 3 if the IP address has been already 
set or has been obtained automatically.

1. Start Windows.
2. Choose Start>Settings>Network Connection for 

Windows XP. (Select Start>Control Panel>Network 
Connection for Windows Server 2003. Select 
Start>Settings>Network and Dialup Connection for 
Windows 2000.)

3. Double click Local Area Connection and click Properties.
4. Select Internet Protocol (TCP/IP) and click Properties.
5. Input the IP address, subnet mask, default gateway and 

DNS server and click OK.
6. Close.

NOTE: IP Address is not necessary if obtained automatically. 
If default gateway or DNS server is not used, input is not 
necessary.

3. Set the IP address, etc. in the printer.
1. Turn on the printer.
2. Press the Menu button several time to display 

NETWORK.
3. Press the Item+ or Item- several times to display TCP/

IP ENABLE.
4. Press the Select to set TCP/ENABLE (an * appears to 

the right.
5. Press Item+ or Item- to indicate IP1/4.
6. Press Value+ or Value- to display the first digit value of 

the IP address.
7. Press Select to add * to the value.
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8. Repeat steps 3 to 5 to set IP 2/4 to IP 4/4, MASK 1/4 to 
Mask 4/4, (Subnet mask), Gate 1/4 to Gate 4/4, 
(Gateway address).

9. Press On-line.
4. Install the printer driver.

1. Insert the CD-ROM into your CD-ROM drive. It will 
autorun.

2. Select the language.
3. Accept the License Agreement.
4. Select Driver Setup from the menu bar.
5. Click Install Driver. 

(Select Install Driver and Status Monitor if your printer 
is a B4400).

6. Select Network Printer.
7. Select TCP/IP protocol. 
8. Enter the IP address that was entered in the printer.
9. Select Subnet to be searched and click Next when the 

IP address of the printer is automatically obtained or 
the IP address can not be found.

10.Select the OKI printer model and click Next if you 
entered an IP address in step 9.

11.When Subnet to be searched is selected in Step 9, a 
searched printer list is displayed. Then select your OKI 
printer and click Next.

12.Enter a printer name, check Set the default printer and 
click Next.

13.Select Share or Do Not share the printer. Click Next.
14.Click Continue.
15.The printer driver, standard TCP/IP, and NEtwork 

Extension are installed.
16.If Restart is shown, click Finish and restart the 

computer. The setup is complete when a printer icon 
displays in the Printer folder.
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Change the Printer Display Language (Models 
B4500, B4550, B4600)
The default language for the printer operator panel display is 
English. To choose an alternate language for the printer 
display:

1. First make sure the printer driver is installed before 
using this utility.

2. Load the install CD and select the language you want.
3. Select Optional Utilities.
4. Click Change the Printer Display.
5. Follow the on-screen instructions.’
6. When the operator panel displays DL MSG Success, turn 

the printer Off and On to reset.

Enable Printer Accessories
NOTE: To print from Tray 2 or the Multi-Purpose tray, you 
must select these devises in the devise options tab in the 
printer driver. 

1. Select Start>Printer and FAX for Windows Server 2003. 
Select Start>Setting (Printers) for Windows 2000/NT4.0/
98.

2. Right click the OKI printer icon.
3. Click Properties>Devise options tab. 
4. Check the options you have installed.
5. Click Apply. Click OK.

Uninstalling the printer driver
1. Select Start>Control Panel>Printers. Select Start>Printer 

and FAX for Windows Server 2003. Select Start>Setting 
(Printers) for Windows 2000/NT4.0/98.

2. Right click the OKI printer icon.
3. Follow the on-screen instructions and select Delete.

NOTE: Steps 4 and 5 are from Windows XP/2000/Server 
2003.

4. Select File>Server Properties in the Printer (and FAX) folder.
5. Select the model name at the Drivers tab and click 

Delete. 
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Setup for Windows via USB Connection
Requirements:

• Windows Server 2003 

• Windows XP

• Windows ME/98

• Windows 2000 

Connecting a Cable
A printer cable is not supplied with the printer. You will need a 
USB 2.0 cable. 

1. Turn off the printer and Computer.
    S M Printer State tab.jpg  

2. Insert a USB cable into the USB interface connector (1) 
of the printer.

3. Insert the other end of the cable into the USB connector 
of the computer.

Setup

NOTE: Install the printer driver before connecting the USB 
cable to the printer.

4. Turn the printer OFF.
1. Insert the CD in the CD-ROM drive. The CD will autorun.
2. Select the language.
3. Accept the license agreement.

1
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4. Click Install Driver (and Status Monitor for the B4400)
5. Select local printer.
6. Follow the on-screen instructions.
7. When prompted, connect the USB cable and switch the 

printer ON.

Change the Printer Display Language (Models 
B4500, B4550, B4600)
The default language for the printer operator panel display is 
English. To choose an alternate language for the printer 
display:

1. First make sure the printer driver is installed before 
using this utility.

2. Load the install CD and select the language you want.
3. Select Optional Utilities.
4. Click Change the Printer Display.
5. Follow the on-screen instructions.’
6. When the operator panel displays DL MSG Success, turn 

the printer Off and On to reset.

Enable Printer Accessories
NOTE: To print from Tray 2 or the Multi-Purpose tray, you 
must select these devises in the devise options tab in the 
printer driver. 

1. Select Start>Printer and FAX for Windows Server 2003. 
Select Start>Setting (Printers) for Windows 2000/NT4.0/
98.

2. Right click the OKI printer icon.
3. Click Properties>Devise options tab. 
4. Check the options you have installed.
5. Click Apply. Click OK.
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Troubleshooting Setup Failure via USB
  

Symptom Resolution

Cannot setup in Windows 95/NT.40 USB connection is available for 
Windows Me/98/2000/XP/Server 
2003 only.

Windows Me/98 upgraded from 
Windows 95/3.1 is used.

No guarantee of proper operation. 
Use a computer with a clean 
installation of Windows Me/98.

The computer does not support 
USB interface.

Confirm that USB controller is 
shown in the device manager.

Interface is set to DISABLE. B4500/4550/4600: Set to ENABLE 
in the printer menu. See “USB 
menu” on page 41.
B4400: Open the Status Monitor. 
On the Printer Setup Tab, click the 
Open Configuration button. Click 
USB Menu, USB Enable.

The USB cable is disconnected. Connect the USB cable.

A USB hub is used. Connect the printer directly to the 
computer.
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Setup for Windows via Parallel 
Connection

Requirements:

• Windows Server 2003 

• Windows XP

• Windows ME/98

• Windows 2000

• Windows NT 4.0

Connecting a Cable
A printer cable is not supplied with the printer. You will need a 
Parallel IEEEstd1284-1994 compliant bi-directional parallel 
cable.

1. Turn off the printer and Computer.
      S M Printer State tab.jpg  

2. Insert a parallel cable into the parallel interface 
connector on the printer and press the clips (1) against 
the connector to secure it.

3. Insert the other end of the parallel cable into the 
interface connector of the computer and secure it with 
the screws (2).

Setup

1. Turn on the printer.
2. Insert the CD in the CD-ROM drive. The CD will autorun.
3. Select the language.
4. Accept the license agreement.

1

2
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5. Click Install Driver (and Status Monitor for the B4400)
6. Select local printer.
7. Follow the on-screen instructions.

Change the Printer Display Language (Models 
B4500, B4550, B4600)
The default language for the printer operator panel display is 
English. To choose an alternate language for the printer 
display:

1. First make sure the printer driver is installed before 
using this utility.

2. Load the install CD and select the language you want.
3. Select Optional Utilities.
4. Click Change the Printer Display.
5. Follow the on-screen instructions.’
6. When the operator panel displays DL MSG Success, turn 

the printer Off and On to reset.

Enable Printer Accessories
NOTE: To print from Tray 2 or the Multi-Purpose tray, you 
must select these devises in the devise options tab in the 
printer driver. 

1. Select Start>Printer and FAX for Windows Server 2003. 
Select Start>Setting (Printers) for Windows 2000/NT4.0/
98.

2. Right click the OKI printer icon.
3. Click Properties>Devise options tab. 
4. Check the options you have installed.
5. Click Apply. Click OK.

Uninstalling the printer driver
1. Select Start>Control Panel>Printers. Select 

Start>Printer and FAX for Windows Server 2003. Select 
Start>Setting (Printers) for Windows 2000/NT4.0/Me/
98.

2. Right click the OKI printer icon.
3. Follow the on-screen instructions and select Delete.
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4. Steps 4 and 5 are fro Windows XP/2000/Server 2003.
5. Select File>Server Properties in the Printer (and FAX) 

folder.
6. Select the model name at the Drivers tab and click 

Delete. 

Troubleshooting Setup Failure via Parallel 
Connection

  

Symptom Resolution

The computer does not support 
bidirectional parallel interface.

Use a computer supporting bi-
directional parallel interface.

The parallel cable may not match 
the port.

Use a IEEEstd1284-1994 
compliant bidirectional parallel 
interface cable.

Interface is set to DISABLE. B4500/B4550/B4600: Set 
Centronics to ENABLE on the 
printer menu. See page 
“PARALLEL MENU” on page 40.
B4400: Open the Status Monitor. 
On the Printer Setup Tab, click the 
Open Configuration button. Click 
Parallel Menu, Parallel Enable.

A parallel cable is disconnected. Connect the parallel cable
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Setup for Macintosh With USB 
Connection
Requirements:

A Macintosh computer Rev 8.1 to 9.2.2 and Mac OSX.

Connecting a Cable
A printer cable is not supplied with the printer. You will need a 
USB 2.0 cable. 

1. Turn off the Macintosh and the printer.
     S M Printer State tab.jpg  

2. Insert a USB cable into the USB interface connector (1) 
of the printer.

3. Insert the other end of the cable into the USB interface 
connector of the Macintosh.

Setup
1. Turn ON the printer.
2. Insert the CD in the CD-ROM drive. 
3. Click the OKI CD-ROM icon.
4. Open the Driver folder.

1
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5. Double-click Installer for Mac OS.
6. Select the language.
7. Accept the license agreement.
8. Follow the on-screen instructions.
Select a printer:

9. Open the Chooser on the Apple Menu.
10. Click the Oki Printer icon.
11. Select your printer.
12. Close Chooser. A Desktop Printer icon is displayed on the 

desktop. 
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Setup for Mac OSX via Network 
Connection
Requirements:

To print from Mac OS X, three methods are available: 

• Ether Talk

• TCP/IP

• Bonjour (Rendezvous for Mac OS x 10.3 or earlier)

 

Connecting a Cable
An internet cable and a hub is not supplied with the printer. 
You will need a internet cable and a hub (Category 5, twisted-
pair cable and straight type) separately.

    F3_1.jpg    F3_2.jpg   

1. Turn OFF the Macintosh and the printer.

2. Connect the printer to the Network.
       F3_3.jpg  

Setup

EtherTalk Protocol
1. Turn ON the printer.
2. Start the Mac. 
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3. Choose System Environment setting>Networks.
4. Select Views>Network port Setting and make sure 

Internal Ethernet is checked.
5. Choose the Views>Internal Ethernet. On the AppleTalk 

tab, make sure AppleTalk is checked.
Install the Printer Driver:

1. Insert the supplied CD-ROM in the Macintosh CD-ROM 
drive.

2. Open the Driver folder.
3. Double-click Installer for Mac OS X.
4. Input the administrator name and click OK.
5. Follow the onscreen instructions to install.
Add the Printer:

1. On the hard disk select Applications>Utilities folder, and 
double-click Printer Setting Utility. (For Mac OS X 10.2 or 
earlier, select the Print Center.

2. Click Add (Add the printer, for Mac OS X 10.1.5 or 
earlier). 

3. Click Other Printers.
4. Select AppleTalk.
5. Select the printer name and click Add.
6. Make sure that the printer name is shown in the Printer 

List.
7. Close the Printer Setting Utility.

TCP/IP Protocol
1. Turn on the printer.
2. Start the Macintosh.
3. Choose System Environment>Network.
4. Select Views>Network port Setting and make sure 

Internal Ethernet is checked.
5. Select Views>Internal Ethernet on the TCP/IP tab. Input 

the IP address, subnet mask, etc. and click Apply now.

NOTE: Select Refer to DHCP Server if IP Address is 
automatically obtained from the DHCP server.

Set the IP Address in the printer:
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NOTE: Proceed to Install the Printer Driver if the IP address 
has been set in Windows or obtained automatically.

1. Turn on the printer.
2. Press the Menu button several time to display NETWORK.
3. Press the Item+ or Item- several times to display TCP/IP 

ENABLE.
4. Press the Select to set TCP/ENABLE (an * appears to the 

right.
5. Press Item+ or Item- to indicate IP1/4.
6. Press Value+ or Value- to display the first digit value of 

the IP address.
7. Press Select to add * to the value.
8. Repeat steps 3 to 5 to set IP 2/4 to IP 4/4, MASK 1/4 to 

Mask 4/4, (Subnet mask), Gate 1/4 to Gate 4/4, 
(Gateway address).

9. Press On-line.
Install the Printer Driver:

1. Insert the supplied CD-ROM in the Macintosh CD-ROM 
drive.

2. Open the Driver folder.
3. Double-click Installer for Mac OS X.
4. Input the administrator name and click OK.
5. Follow the onscreen instructions to install.
Add the Printer:

1. On the hard disk select Applications>Utilities folder, and 
double-click Printer Setting Utility. (For Mac OS X 10.2 or 
earlier, select the Print Center.

2. Click Add (Add the printer, for Mac OS X 10.1.5 or 
earlier). 

3. Click Other Printers.
4. Select OKI TCP/IP.
5. Select the printer name and click Add.
6. Make sure that the printer name is shown in the Printer 

List.
7. Close the Printer Setting Utility.
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Bonjour (Rendezvous) Protocol
1. Turn on the printer.
2. Start the Macintosh.
3. Choose System Environment>Network.
4. Select Views>Network port Setting.
5. Select Views>Network Port Setting. (Network Port in 

operation for Mac OS X 10.1.5 or earlier). Make sure 
Internal Ethernet is checked.

Install the Printer Driver:

1. Insert the supplied CD-ROM in the Macintosh CD-ROM 
drive.

2. Open the Driver folder.
3. Double-click Installer for Mac OS X.
4. Input the administrator name and click OK.
5. Follow the onscreen instructions to install.
Add the Printer:

6. On the hard disk select Applications>Utilities folder, and 
double-click Printer Setting Utility. (For Mac OS X 10.2 or 
earlier, select the Print Center.

7. Click Add (Add the printer, for Mac OS X 10.1.5 or 
earlier). 

8. Select Rendezvous for Mac OS X 10.3 or earlier.
9. Select the printer name in Printer Types, and select a 

printer name to be used for Mac OS X 10.3 or earlier. 
Click Add.

A printer name is “OKI B4500n” plus the last 6 digits of the MAC 
address.

10. Make sure that the printer name is shown in the Printer 
List.

11. Close the Printer Setting Utility.
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Setup for Mac OS X via USB Connection
Requirements:

A Macintosh computer Rev 8.1 to 9.2.2 and Mac OSX.

Connecting a Cable
A printer cable is not supplied with the printer. You will need a 
USB 2.0 cable. 

1. Turn off the Macintosh and the printer.
    S M Printer State tab.jpg  

2. Insert a USB cable into the USB interface connector (1) 
of the printer.

3. Insert the other end of the cable into the USB interface 
connector of the Macintosh.

Setup
1. Turn ON the printer.
2. Insert the CD in the CD-ROM drive. 
3. Click the OKI CD-ROM icon.
4. Open the Driver folder.
5. Double-click Installer for Mac OS X in the Driver folder.
6. Input administrator’s name and click OK.

1
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7. Follow the on-screen instructions to install.
Setup in the Printer Setting Utility

8. Select Applications on the hard disk Utilities folder, and 
double-click Printer Setting Utility in the folder (double-
click Printer Center in the Utilities folder of Applications 
for Mac OS x 10.2 or earlier version).

9. Click Add (Add the printer for Mac OSx 10.2 or earlier 
version).

10. Click Add at No available Printer screen when a new 
printer is added.

11. When a printer name is displayed, select it and click 
Delete.

12. Click Other Printers.
13. Select OKI USB. Select USB for Mac OS 10.1.5 or earlier 

version.
14. Select OKI Data USB Printer displayed in Types.
15. Check that the printer name added in Printer List is 

displayed, and close Printer Setting Utilities.
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Paper recommendations
For guidance on the media you can use with your printer, 
which input tray and which ejection method to use, see the 
section entitled “Paper and tray information” in the 
“Specifications” chapter.

Paper and envelope types
We recommends the following guidelines when selecting paper 
and envelopes for use in your printer:

• Paper and envelopes should be stored flat and away from 
moisture, direct sunlight and heat sources.

• Use a smooth finished paper such as copier or laser type 
paper with a Sheffield (smoothness) rating of 250 or 
less. If in doubt, please ask your paper supplier.

• Use envelopes designed for use in laser type printers.

• The use of heavily laid or textured paper will seriously 
affect the life of the image drum.

• Do not use very smooth, shiny/glossy paper.

• Do not use heavily embossed letterhead paper.

• Avoid printing on both sides and putting paper through 
the printer twice.

• Avoid using paper with perforations, cut-outs and ragged 
edges.

• Do not use envelopes with windows or metal clasps.

• Do not use envelopes with self sealing flaps.

• Avoid using damaged or curled envelopes.

Transparencies and adhesive labels
The manufacturer of this printer recommends the following 
guidelines when selecting transparencies and adhesive labels 
for use in your printer:

• Always use manual feed.

• Always use rear output.

• Media must be designed for use in laser printers or 
photocopiers and must be able to withstand 200°C 
(390°F) for 0.1 sec. 
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• Do not use media designed for use in color laser printers 
and photocopiers 

• Labels should cover entire carrier sheet.

• Carrier sheet or adhesive must not be exposed to any 
part of the printer.

Installing paper
NOTE:  If you are topping up the paper in a paper tray, it is 
recommended that you remove the remaining paper from the 
tray first then add the new paper stock followed by the paper 
you removed. This ensures that the oldest paper is used first 
to help prevent paper jams.

1. Remove the paper tray from the bottom of the printer 
and place plain paper in the tray, keeping the level of the 
paper in the tray below the guide arrowheads shown on 
the paper guides (1)

    Fig1_17.jpg  

NOTE:  Load letterhead paper face down and top edge 
towards the front of the paper tray.

NOTE:  If you are installing legal size paper, open out the 
paper tray extender located at the rear of the paper tray.
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2. Adjust the rear paper support (2) to the size of paper you 
are using by gripping the lugs (3), tilting and sliding the 
support forwards or backwards as necessary

3. Adjust the paper guides (1). It is important to adjust the 
paper guides correctly to ensure that the paper is not 
skewed in the print process. Paper jams may occur if this 
operation is not carried out correctly.

4. Replace the tray in the printer. The paper level indicator 
(4) provides a visual indication of how much paper is left 
in the tray.

NOTE: If you have the optional second paper tray (Tray 2) 
and you are printing from the first (upper) tray (Tray 1), you 
can pull out the second (lower) tray to reload it. However, if 
printing from the second (lower) tray, do not pull out the first 
(upper) tray as this will result in a paper jam.

Face up and face down printing
 For face down printing, make sure the rear paper exit tray is 
closed (the paper exits from the top of the printer). The paper 
exit bin on the top of the printer stacks printed pages face 
down, capacity 150 sheets of 20 lb. paper. Pages printed in 
reading order (page 1 first) will be sorted in reading order (last 
page on top, facing down).

For face up printing, make sure the face up rear paper exit tray 
is open and the paper guide is extended if required. In this 
condition, paper will exit via this path, regardless of driver 
settings. Paper is stacked in reverse order, capacity 50 sheets 
of 20 lb. paper. 

Always use this tray and the manual feed tray for heavyweight 
stocks to reduce the possibility of paper jams.

Automatic feed sequence
Ensure that the Autotray function is set to ON (default) when 
you have either or both optional feed trays installed. In this 
way, if a tray runs out of paper, automatic feed will take place 
in the order Tray 1, Tray 2 (if installed), provided that these 
trays are set up for identical media.
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Printing envelopes
1. Pull out the rear paper exit tray (1) until it locks and lift 

out the paper guide (2).
   Fig1_05.jpg  

2. Pull down the manual feed tray (3) and adjust the paper 
guides to the width of the envelope.

3. Insert the envelope, flap down and to the left, until the 
printer grips it.

4. Set envelope size and landscape orientation in your 
software, then issue the print command.

Heavyweight paper or cardstock
The normal paper path from a main paper tray to the top 
output stack involves two complete U-turns. This may 
sometimes cause very heavyweight paper or cardstock to jam 
or misfeed.

Use the manual feed (multi-purpose) tray to feed this type of 
paper and the rear paper exit to collect printed output. This 
gives a nearly straight paper path through the machine and 
may prove more reliable in this type of application.

Paper feed, size and media setting
The process used to fuse (fix) the printed image to the paper 
involves a mixture of pressure and heat. Too much heat will 
cause lightweight paper to crease or curl, and corrugations in 
transparencies. Too little heat will cause the image not to fuse 
fully into heavyweight paper.

NOTE: Although media properties can be set in the printer 
driver for particular jobs, when filling a tray with media it is 

1
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3
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recommended that you manually set the printer to match the 
media as described here.

B4400
The print quality for different types of paper is adjusted by 
changing the media type as follows:

1. Start the Status Monitor.
2. Click on [Printer Setup] tab - [Printer Menu] button - 

[Paper] tab. Click on the button for the paper tray being 
used. Adjust the media type to the required setting and, 
if necessary, the paper size to the size of the paper being 
used.

3. Click on the [Apply] button, [Close] button then [OK] 
button to set the printer to the new media type and 
printing quality.

Printing transparencies

When printing transparencies, the manual feed must be used 
and the media type changed to transparencies as follows:

Damage to the printer may occur if the incorrect setting is used 
when printing transparencies.

1. Open the manual feed on the printer and place the 
transparency face up between the paper guides.

2. Adjust the paper guides to the width of the transparency.
3. Start the Status Monitor.
4. Click on [Printer Setup] tab - [Printer Menu] button - 

[Paper tab] - [Manual Feed] button. Adjust the media 
type to Transparency and the paper size to the size of the 
transparency being used.

5. Click on the [Apply] button, [Close] button then [OK] 
button to set the printer for transparencies.

NOTE: Remember to reset the printer for normal paper after 
printing transparencies.

B4500, B4550, B4600
Using the control panel on your printer, you can choose:

• which paper to use

• the size of the paper you wish to use
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• the weight of the paper (thickness)

• the type of paper

NOTE: 

1. If the settings in the printer differ from those selected on your 
computer, the printer will not print and the LCD will display an 
error message.

2. The following printer settings are given as a guide only. Some 
software applications require the paper feed, size and media 
settings to be selected from within the application (page 
setup).

3. Although media properties can be set in the printer driver for 
particular jobs, it is recommended that when filling a tray 
with media you manually set the printer to match the media 
as described here.

Paper feed selection

The paper feed, paper size, paper weight and media type can 
be set manually on the printer using the control panel as 
follows.

1. Press the Online button to return the printer to offline 
status.

2. Press the Menu button repeatedly until PRINT MENU is 
displayed, then press the Select button.

3. Press the Item button until the required paper feed is 
displayed.

4. Press the Select button. A plus (+) appears next to the 
selected paper feed.

NOTE: When the AUTO TRAY SWITCH is set to ON and more 
than one paper tray is installed, paper feed automatically 
switches to the next available paper tray, providing non-stop 
printing.

Paper size

Set the paper size as follows.

NOTE: 

1. When using paper trays, standard paper sizes are recognized 
automatically with CASSETTE SIZE (default setting) selected. 
Paper size need only be set for custom paper sizes.
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2. When using the manual feed tray, the paper size has to be 
selected.

1. Press the Online button to return the printer to offline 
status.

2. Press the Menu button until PRINT MENU is displayed, 
then press the Select button.

3. Press either Item (+) or (–) button repeatedly until 
EDIT SIZE is displayed.

4. Press either Value (+) or (–) button until the required 
paper size is displayed, then press the Select button. A 
plus (+) appears next to the selected paper size.

5. Press the Online button to return the printer to ONLINE status.
6. Select the correct paper settings in the printer driver 

before printing the file.

Specifying Media type and weight

You can set media weight in the Printer Menu [Media Weight] using 
the Operator Panel (B4500, B4550, B4600). You can also set values 
in the printer driver. 

NOTE: Values set in the printer driver take priority over 
values set from the operator panel. 

This table defines the setting values of media weight and type.

Media Types Weight Operator Panel/
Printer Driver

Regular paper Ream weight 16-19 lb.  
55-64kg (64-74kg/m2)

LIGHT 

Ream weight 18-19 lb.   
55-64kg (64-74g/m2)

MEDIUM LIGHT

Ream weight 20-23 lb.  
65-75kg
(75-104g/m2)

MEDIUM

Ream weight 24-27 lb. 
76-89kg (88-104g/m2) (feed from MP 
Tray, rear exit only)

MEDIUM HEAVY

Ream weight 28-32 lb. 
90-103 kg (105-120g/m2)

HEAVY

Postcard (Feed from MP Tray, Rear exit only) HEAVY
Label LABELS
Transparency Transparency
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CAUTION! If media type or media weight are not correctly set, 
print quality deteriorates and the fuser roller may be damaged.

Set media type and weight on the printer as follows:

1. Press the Online button to return the printer to off-line 
status.

2. Press the Menu button until MEDIA MENU is displayed, 
then press the Select button.

3. Press the Item (+) or (–) button until MEDIA TYPE or 
MEDIA WEIGHT for the required tray is displayed.

4. Press the Value (+) or (–) button until the required 
paper type or weight is displayed, then press the Select 
button. A plus (+) appears next to the selected paper 
type or weight.

5. Press the Online button to return the printer back to 
online status.

Select the correct paper settings in the printer driver before 
printing the file.
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Interfaces
Your printer is equipped with a selection of data interfaces:

1. Parallel – For direct connection to a PC. This port 
requires a bi-directional (IEEE 1384 compliant) parallel 
cable.

2. USB – For connection to a PC running Windows 98 or 
above (not Windows 95 upgraded to Windows 98) or 
Macintosh. This port requires a cable conforming to USB 
version 2.0 or above.

3. The operation of a printer is not assured if a USB-
compatible device is connected concurrently with other 
USB-compatible machines.

4. When connecting multiple printers of the same type, they 
appear as *****, ***** (2), ***** (3), etc. These 
numbers depend on the order of connecting or turning on 
each printer.

5. Serial – for direct connection to a device that uses serial 
printing (available as an option for the B4500, B4550 and 
B4600). Note: cannot be used with the Ethernet card.

6. Ethernet – For network cable connection; standard on 
network models. (available as an option on non-network 
models)

7. If you are connecting your printer directly to a 
standalone computer proceed to the chapter entitled 
“Printer Drivers.”

If your printer is to be installed as a network printer, please 
refer to the User’s Guide for the network interface card for 
further details on how to configure the network connection 
before installing the printer drivers.

NOTE: Administrator’s authority is required when installing a 
network connection.



Printer Drivers
This chapter describes how to install a printer driver on two 
types of operating system – Windows, and Macintosh.

The printer drivers are all contained on the printer driver CD-
ROM. Please refer to the readme file on this CD for the latest 
information on printer driver installation.

NOTE: For information specific to a network installation, see 
the Network User Guide on the CD-ROM supplied with your 
printer. Click the Documentation/Network User’s Guide 
buttons in the Menu Installer.

NOTE: For step by step instructions, see the Software 
Installation Guide included with your printer.

Windows operating systems
Install the printer driver using The Menu Installer on the CD-
ROM included with your printer. 

1.  Insert the printer driver CD-ROM supplied with your 
printer into your CD-ROM drive. The CD will autorun. (If 
it doesn’t, click [Start] - [Run] - [Browse]. Browse to 
your CD-ROM driver and double-click Install.exe, click 
OK.

2. Select your language.
3. Select the printer model.
4. Accept the License Agreement.
5. The Installer screen appears.
6. Click Install Driver (B4400: Install Driver and Status 

Monitor).
7. Follow the on-screen prompts to complete your printer 

driver installation.

Installed options
Certain options may have been installed in your printer. For 
those that are installed, check that they appear enabled on the 
Menu Map (See “Confirming current settings” in “Operator 
Panels”.) 

Ensure that your options are set up in the printer driver(s) by 
making the appropriate settings on the Device Options tab 
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(PCL emulation) and/or Device Settings tab (PS emulation) 
described in the “Operation.” chapter. 

Macintosh 

Install the Driver
1. Turn on the printer, then turn on the computer.
2. Place the CD supplied with the printer in the CD-ROM 

drive.
3. Double-click the CD icon that appears on the desktop.
4. Open the MAC folder (OSX or OS9).
5. Double-click your language.
6. Double-click the OKI Mac Installer icon for your printer 

model. The Installer displays with the driver pre-
selected.

7. Select any utilities you want to install. Click Install.

Adding the Printer 
1. Run the Print Center or Print Setup Utility. Click Add.
2. Click More Printers.
3. Select OKI USB, OKI TCP/IP, or Rendezvous/Bonjour 

from the drop-down menu.
4. If you are using USB, select OKI USB and disregard step 

4.
5. Enter the printer’s IP address.
6. Select the printer model. Click Add.
7. Quit the Print Center.
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Operation
This chapter provides a broad outline of how to operate your 
printer from either a Windows or a Macintosh environment. In 
the Windows environment, PCL emulation is available on the 
B4400, B4500, B4550 and B4600 printer models. PS is 
available as an option on the B4500, B4550 and B4600 
models. 

Printer settings in Windows
NOTE: The illustrations in this guide relate to Windows 2000 
PCL and PS emulations – other operating system windows 
may appear slightly different but the principles are the same.

The operator panel controlled menus and Status Monitor 
controlled menus (described in the chapter entitled “Operator 
panels”) provide access to many options.

The Windows printer driver also contains settings for many of 
these items. Where items in the printer driver are the same as 
those in the operator panel and Status Monitor menus, and you 
print documents from Windows, the settings in the Windows 
printer driver will override those settings in the operator panel 
and Status Monitor menus.

Printing preferences in Windows applications
When you choose to print your document from a Windows 
application program a Print dialogue box appears. This 
dialogue usually specifies the name of the printer on which you 
will print your document. Next to the printer name is a 
Properties button.

When you click Properties, a new window opens which 
contains a short list of the printer settings available in the 
driver, which you can choose for this document. The settings 
available from within your application are only those which you 
may want to change for specific applications or documents. 
Settings you change here will usually only last for as long as 
the particular application program is running.

PCL emulation

The tabs available are the Setup Tab, the Job Options Tab 
and the Image Tab.
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Setup tab

   setupweight1.jpg  

1. Paper size should be the same as the page size of your 
document (unless you wish to scale the printout to fit 
another size), and should also be the same as the size of 
paper you will feed into the printer.

2. You can choose the source of the paper to feed, which 
may be Tray 1 (the standard paper tray), Manual Feed, 
or Tray 2 (if you have the optional second paper tray 
installed). You can also click on the appropriate part of 
the screen graphic to select your preferred tray.

3. If you select manual, the Weight selection box becomes 
visible. You can leave the setting at Printer Setting or 
select as required.

4. A variety of document finishing options can be selected, 
such as normal one page per sheet, or N-up (where N 
can be 2 or 4) for printing scaled down pages at more 
than one page per sheet.

5. If you have changed some printing preferences before 
and saved them as a set, you can recall them to avoid 
having to set them individually each time you need them.

6. A single on-screen button restores the default settings.
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Job Options tab

  joboptions1.jpg  

1. The output resolution of the printed page can be set as 
follows.
• The highest quality setting prints at 600 x 1200dpi. 

This option requires the most printer memory and 
takes the longest to print.

• The normal setting prints at 600 x 600dpi and is 
adequate for all but the most discerning applications.

• The fast setting prints at 300 x 300dpi and is suitable 
for draft documents, where print quality is less critical.

2. Page orientation can be set to either portrait (tall) or 
landscape (wide) or landscape rotated by 180 degrees.

3. You can print watermark text behind the main page 
image. This is useful for marking documents as draft, 
confidential, etc.

4. In Raster (bitmap) mode, processing of the page image 
is done in the computer leaving little processing for the 
printer to do, although the file size may be large. In 
Vector mode, file sizes may be smaller and so 
transmission over a network, for example, may be faster. 
These effects are more pronounced for graphics printing 
than for text printing.
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5. You can set a degree of toner saving for particular print 
jobs.

6. You can select up to 999 copies to print consecutively, 
although you will need to reload the paper tray during 
such a long print run.

7. Your printed pages can be scaled to fit larger or smaller 
stationery.

8. A single on-screen button restores the default settings.

Image tab

   image1.jpg  

1. Dithering produces an intermediate greyscale by 
adjusting the combination of dots used in printing. 
Selecting a setting determines the degree of detail with 
which a graphics image will be printed. Mesh determines 
that a screen of dots is used for dithering while Line Art 
determines that an array of lines is used for dithering.

2. Select dithering texture by setting the size of dots used 
in the halftone screen.

3. Set this control to print greyscale effects in black without 
dithering.

4. You can manually adjust lightness (the higher the setting 
the lighter the print) and contrast (the higher the setting 
the greater the contrast).
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PS emulation

For B4500, B4550 and B4600 printers with the PostScript 
3 option installed.

The tabs available are the Layout Tab, the Paper/Quality Tab 
and the Job Options Tab.

Layout tab

   pslayout1.jpg    

1. Page orientation can be set to portrait (tall), landscape 
(wide) or landscape rotated by 180 degrees.

2. Printed page order can be set as front to back or back to 
front of the document.

3. Set the number of pages to be printed on a single sheet.
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4. Click the Advanced button to be able to set further 
document options as follows:

   psadvdoc.jpg   

1. Select the required printed paper size.
2. You can substitute another font for TrueType Font.
3. You can set other document options as required, 

including PostScript options and printer features.

Paper/Quality tab

     pspaperqual1.jpg  
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You can set the paper source or leave it as automatic selection 
and by using the Advanced button you have access to the 
same set of options as described above for the Layout Tab.

Job Options tab

      psjoboptions.jpg  

1. The output resolution of the printed page can be set as 
follows.
• The highest Fine setting prints at 600 x 1200dpi. This 

option requires the most printer memory and takes the 
longest to print.

• The Normal setting prints at 600 x 600dpi and is 
adequate for all but the most discerning applications.

• The Fast setting prints at 300 x 300dpi and is suitable 
for draft documents, where print quality is less critical.

2. You can print watermark text behind the main page 
image. This is useful for marking documents as draft, 
confidential, etc.

3. You can set a degree of toner saving for particular print 
jobs.

4. You can select up to 999 copies to print consecutively, 
although you will need to top up the paper tray during 
such a long print run.
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5. Your printed pages can be scaled to fit larger or smaller 
stationery.

6. Using the Advanced button gives you access to the 
facility to set mirror image printing or negative image 
printing.

7. A single on-screen button restores the default settings.

Setting from Windows Control Panel
When you open the driver properties window directly from 
Windows, rather than from within an application program, a 
somewhat more extensive range of settings is provided. 
Changes made here will generally affect all documents you 
print from Windows applications, and will be remembered from 
one Windows session to the next.

PCL emulation

The main tabs are the General Tab, Advanced Tab and Device 
Options Tab.

General tab

     general1.jpg  

1. This area lists some of the main features of your printer, 
including optional items.

2. This button opens the same windows as described earlier 
for items which can be set from within application 
programs. Changes you make here, however, will 
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become the new default settings for all Windows 
applications.

3. This button prints a test page to ensure that your printer 
is working.

NOTE: The above features are provided by the Windows 2000 
operating system and will vary with other operating systems.

Advanced tab

   advanced1.jpg  

1.  You can specify which times of day your printer will be 
available.

2. Indicates current priority, from 1 (lowest) to 99 
(highest). Highest priority documents will print first.

3. Specifies that documents should be spooled (stored in a 
special print file) before being printed. The document is 
then printed in the background, allowing your application 
program to become available more quickly. Options 
follow:
This specifies that printing should not start until the last 
page has been spooled. If your application program needs 
a lot of time for further computation in the middle of 
printing, causing the print job to pause for more than a 
short period, the printer could prematurely assume that 
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the document has finished. Selecting this option would 
prevent that situation, but printing will be completed a 
little later, as the start is delayed.

This is the opposite choice to the one above. Printing 
starts as soon as possible after the document begins 
spooling.

4. This specifies that the document should not be spooled, 
but printed directly. Your application will not normally be 
ready for further use until the print job is complete. This 
requires less disk space on your computer, since there is 
no spool file.

5. Directs the spooler to check the document setup and 
match it to the printer setup before sending the 
document to print. If a mismatch is detected, the 
document is held in the print queue and does not print 
until the printer setup is changed and the document 
restarted from the print queue. Mismatched documents 
in the queue will not prevent correctly matched 
documents from printing.

6. Specifies that the spooler should favor documents which 
have completed spooling when deciding which document 
to print next, even if completed documents are lower 
priority than documents which are still spooling. If no 
documents have completed spooling, the spooler will 
choose larger spooling documents over shorter ones. Use 
this option if you want to maximize printer efficiency. 
When this option is disabled the spooler chooses 
documents based only on their priority settings.

7. Specifies that the spooler should not delete documents 
after they are completed. This allows documents to be 
re-submitted to the printer from the spooler instead of 
printing again from the application program. If you use 
this option frequently it will require large amounts of disk 
space on your computer.

8. Specifies whether advanced features, such as pages per 
sheet, are available, depending on your printer. For 
normal printing keep this option enabled. If compatibility 
problems occur you can disable the feature. However, 
these advanced options may then not be available, even 
though the hardware might support them.
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9. This button provides access to the same setup windows 
as when printing from applications. Changes made via 
the Windows Control Panel become the Windows default 
settings.

10. You can design and specify a separator page that prints 
between documents. This is particularly useful on a 
shared printer to help each user find their own 
documents in the output stack.

NOTE: The above features are provided by the Windows 2000 
operating system and will vary with other operating systems.

Device Options tab

    deviceoption1.jpg   

In this window you can select which optional upgrades are 
installed on your printer. See the chapter entitled “Installing 
Options.”

PS emulation 

For B4500, B4550 and B4600 printers with the PostScript 
3 option installed.
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The main tabs are the General Tab, Advanced Tab and Device 
Settings Tab. The General and Advanced tabs are the same as 
for PCL emulation described earlier.

Device Settings tab

     psdevsettgs.jpg  

1. You can set the desired paper sizes in each of the 
available paper feed trays.

2. You can make a variety of font settings depending on 
your application.

3. You can set which optional upgrades are installed on your 
printer. See the chapter entitled “Installing Options.”

Printer settings in Macintosh
Refer to the readme file on the drivers CD, and the online help 
provided in the driver software.
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Consumables and maintenance
This section deals with the replacement of the toner cartridge 
and image drum and general maintenance.

Consumable order details
  

Always use genuine OKI consumables. 

When to replace the toner cartridge

B4400
Replace the toner cartridge after Toner Low displays in the 
printer Status Monitor. Also, the Error LED indicator slowly 
blinks when toner is low. After Toner Low displays, the printer 
will print about 100 more pages then display Toner Empty and 
stop printing. Printing will resume after a new toner cartridge 
has been installed.

B4500, B4550, B4600
When the toner is running low, TONER LOW is displayed in the 
operator panel LCD. If printing continues without replacing the 
toner cartridge, CHANGE TONER is displayed and printing is 
cancelled. Printing will resume after a new toner cartridge has 
been installed.

Replacing the toner cartridge
It is recommended that you clean the LED array at the same 
time as you change the toner cartridge.

The toner used in this printer is a very fine dry powder 
contained in the toner cartridge.

Have a sheet of paper handy so that you have somewhere to 
place the used cartridge while you install the new one.

Item Order No.

Toner: 4400, B4500, B4550, B4600 43502301

Toner: B4550 and B4600 only (Higher 
Yield)

43502001

Image drum 43501901
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Dispose of the old cartridge responsibly, inside the pack that 
the new one came in. Follow any regulations, 
recommendations, etc., which may be in force concerning 
waste recycling.

If you do spill any toner powder, lightly brush it off. If this is 
not enough, use a cool, damp cloth to remove any residue. Do 
not use hot water, and never use solvents of any kind. They 
will make stains permanent.

WARNING! If you inhale any toner or get it in your eyes, drink 
a little water or bathe your eyes liberally in cold water. Seek 
medical attention immediately.

Switch off the printer and allow the fuser to cool for about 
10 minutes before opening the top cover.

1. Press the top cover release button and open the printer’s 
top cover fully.

WARNING! If the printer has been powered on, the fuser may 
be hot. This area is clearly labelled. Do not touch.

2. Pull the colored lever on the right side of the toner 
cartridge towards the front of the printer to close the 
cartridge then remove the used toner cartridge.

3. Follow the installation instructions on or inside the box 
containing the new toner cartridge to install the new 
cartridge.

4. Gently wipe the LED array surface with the LED lens 
cleaner that came with the new toner cartridge or soft 
tissue.

5. Close the top cover and press it down to latch it closed.

When to replace the image drum

B4400
When the drum reaches 90% of its life, a CHANGE DRUM 
message is displayed in the printer Status Monitor. Also, the 
Error LED indicator slowly blinks when the image drum 
requires changing. Change the image drum when the print 
becomes faint or begins to deteriorate.

B4500, B4550, B4600
When the drum reaches 90% of its life, a CHANGE DRUM 
message is displayed in the operator panel LCD. Change the 
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image drum when the print becomes faint or begins to 
deteriorate.

Replacing the image drum
It is recommended that you change the toner cartridge and 
clean the LED array at the same time as you change the image 
drum.

CAUTION! The green image drum surface at the base of the 
cartridge is very delicate and light sensitive. Do not touch it and 
do not expose it to normal room light for more than 5 minutes. 
If the drum unit needs to be out of the printer for longer than 
this, please wrap the cartridge inside a black plastic bag to keep 
it away from light. Never expose the drum to direct sunlight or 
very bright room lighting. Always hold the image drum unit by 
the ends or from the top.

1. Press the cover release and open the printer’s top cover 
fully.

WARNING! If the printer has been powered on, the fuser may 
be hot. This area is clearly labeled. Do not touch.

2. Remove the used image drum and toner cartridge.
3. Follow the installation instructions on or inside the box 

containing the new image drum to install the new image 
drum.

4. Gently wipe the LED array surface with the LED lens 
cleaner that came with the new toner cartridge, or wipe 
with a soft tissue.

5. Close the top cover and press it down to latch it closed.

Generating a cleaning page
If the printed page shows signs of fading, streaking or erratic 
marks, the problem may be cleared by generating a drum 
cleaning page as follows.

B4400

Using the printer Status Monitor

6. Start the Status Monitor for the printer.
7. Click on [Printer Setup] tab - [Printer Menu] button - 

[Test Print tab] - [Cleaning] button.
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8. Open the manual feed tray and insert a sheet of letter 
size plain paper between the paper guides, then click the 
[OK] button.

9. The printer grips the paper and prints a cleaning page.
10. If subsequent printing appears faded or uneven, try 

replacing the toner cartridge.

Using the OnLine button

1. Press the OnLine button to take the printer off line.
2. Open the manual feed tray and insert a sheet of letter 

size plain paper between the paper guides.
3. Press and hold down the OnLine button for at least five 

seconds.
4. The printer grips the paper and prints a cleaning page.
5. Return the printer on line by pressing the OnLine button.
6. If subsequent printing appears faded or uneven, try 

replacing the toner cartridge.

B4500, B4550, B4600
1. Press the Online button to return the printer to off-line 

status.
2. Open the manual feed tray and insert a sheet of letter 

size plain paper between the paper guides.
3. Press the Menu button repeatedly until MAINTENANCE 

MENU is displayed, then press the Select button.
4. Press the Item button until CLEANING PAGE is 

displayed.
5. Press the Select button.
6. The printer grips the paper and prints a cleaning page.
7. Return the printer on line by pressing the Online button.
8. If subsequent printing appears faded or uneven, try 

replacing the toner cartridge.

Cleaning the LED array
Clean the LED array whenever a new toner cartridge is 
installed or if there are faded vertical areas or light printing 
down a page.
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Wipe the LED array gently with the cleaning pad that came 
with the new toner cartridge or use an anti-static cleaning pad 
that is generally available for computer cleaning.
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Troubleshooting

Status and error messages
Your printer has been designed to give you helpful status 
feedback not only during normal operation, but also if a 
printing problem occurs so that you can take appropriate 
corrective action.

B4400
Both status and error messages are displayed in your chosen 
language in the Status Monitor, error messages being 
accompanied by the appropriate flashing of the Error 
indicator. You can set the Status Monitor to pop up on your 
computer screen when an alert condition occurs from the 
Preferences tab in the Status Monitor.

B4500, B4550, B4600
The LCD on the printer operator panel provides the self-
explanatory status and error messages in your chosen 
language. The Ready indicator goes out when an error 
message appears.

Paper Jams
Provided that you follow the recommendations in this guide on 
use of print media, and you keep the media in good condition 
prior to use, your printer should give years of reliable service. 
However, paper jams occasionally do occur, and this section 
explains how to clear them quickly and simply.

Jams can occur due to paper misfeeding from a paper tray or 
at any point on the paper path through the printer. When a jam 
occurs, the printer immediately stops, and the operator panel 
informs you of the event. If printing multiple pages (or copies), 
do not assume that having cleared an obvious sheet that 
others will not also be stopped somewhere along the path. 
These must also be removed in order to clear the jam fully and 
restore normal operation.

The printer may experience a paper jam in one of three areas. 

• INPUT JAM - paper has failed to leave the selected feed 
tray and enter the internal paper path of the printer. A 
typical message indicates a paper jam and identifies the 
tray to check.
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• FEED JAM - paper has entered the printer but failed to 
reach the exit. A typical message indicates a paper jam 
and advises you to open the top cover for access.

• EXIT JAM - paper has reached the exit but has failed to 
exit completely from the printer. A typical message 
indicates an exit jam and advises you to open the top 
cover for access.

Input jam
1. Remove the paper tray from the printer.
2. Remove any crumpled or folded paper.
3. Remove any paper from the underside of the printer.
4. Replace the paper tray. 
After successful removal of any damaged or misfed paper, the 
printer should continue printing.

Feed jam or exit jam
1. Remove the tray and clear any misfed sheets as given 

above.
2. Open the top cover.

WARNING! The fuser area will be hot. This area is clearly 
marked. Do not touch it.

CAUTION! Never expose the image drum unit to light for more 
than 5 minutes. Never expose the image drum unit to direct 
sunlight. Always hold the image drum unit by the ends or from 
the top. Never touch the surface of the green drum inside the 
image drum unit.

1. Carefully lift out the image drum, complete with the 
toner cartridge. Be careful not to touch or scratch the 
green drum surface.

2. Remove any jammed sheets from the paper path.
3. Re-install the image drum complete with toner cartridge, 

ensuring that it correctly locates into the slots on each 
side of the printer.

4. Close the top cover and press down to latch it closed.
5. The printer will warm up and commence printing when 

ready. The page lost through the jam will normally be 
reprinted.
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NOTE: If the edge of the jammed paper protrudes (or can be 
seen) from the exit, reinstall the image drum, close the top 
cover and switch the printer on. Remove the jammed paper 
from the exit when the exit roller begins rotating after a few 
seconds after switching on. However, if the jammed paper 
cannot be removed, contact a service representative.

Print quality problems
Before consulting a service representative regarding a print 
quality problem, check the table below to see if there is a 
solution, or something you might have overlooked.

  

Symptom Problem Solution

Blank sheets 
printed.

Image drum 
cartridge not 
properly installed.

Reinstall image drum cartridge.

Empty or missing 
toner cartridge.

Install new toner cartridge.

Entire page prints 
faintly.

Empty toner 
cartridge. Pages get 
fainter when toner 
is used up.

Install new toner cartridge.

LED array is dirty. Clean LED array.
Page has grey 
background.

Static electricity, 
generally from dry 
environments, 
causes toner to 
stick to background.

Change paper to a smoother laser 
bond or use a humidifier.

Page prints all 
black.

Hardware problem. Contact service.

Page has 
repetitive marks.

Damaged image 
drum cartridge 
causes repetitive 
marks every 1.6 
inches (4.06 cm) 
due to surface nicks 
and scratches.

Generate a cleaning page, 
repetitive marks may be 
temporary.

Oblong area of 
faint print 
appears on each 
page.

Drop out caused by 
using paper 
exposed to high 
humidity.

Change paper stocks, check paper 
storage environment or use a 
dehumidifier; check toner level.
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Software problems
Your software (operating environment, applications and 
printer drivers) controls the printing process. Make sure you 

Vertical white 
streaking or faint 
areas on page.

Toner is low and 
does not distribute 
properly, or the 
drum is worn out.

Replace toner cartridge. Check 
drum and replace the drum, if 
necessary. Contact service.

LED array is dirty. Clean LED array.
Vertical black 
lines.

Hardware problem. Contact service.

Fuzzy print. LED array is dirty. Clean LED array.
Distorted print. Paper path, lamp 

assembly, or fusing 
unit problem.

Generate cleaning page.
Contact service.

Faded print. Toner cartridge is 
not correctly 
installed.
Toner low.

Install toner cartridge correctly.

Replace toner cartridge.

Smeared or 
blotched print.

Dirty rollers; toner 
dropped inside 
printer or image 
drum problem.

Replace image drum and toner.
Contact service.

Printed page is 
light/blurred.

Is toner low? Replace toner cartridge.
Is paper meant for 
laser printers?

Use recommended paper.

LED array is dirty. Clean LED array.
Bold characters 
and dark lines 
are smeared.

Toner is low. Install new toner cartridge.

Print is darker 
than usual.

Darkness setting is 
too high.

Change darkness setting.

Pages curl 
excessively.

Printing on wrong 
side of paper.

Turn paper over in tray. (Note 
arrow on paper package). Install 
paper print side down in tray.

Moisture in paper. 
Improper storage.

Avoid storing paper in areas of 
excessive temperature and 
humidity. Store paper in protective 
wrapping.

High humidity. Recommended operating 
humidity: 20-80%

Symptom Problem Solution
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have selected the right driver for use with your printer. See 
your software documentation for more information.

   

Hardware problems
   

Symptom Problem Solution

Printing is 
garbled.

Incorrect driver is 
installed.

Install an appropriate driver.

Printer’s output is 
below rated 
speed.

Much of the printing 
delays will be 
caused by your 
application. 
Sometimes purely 
text documents will 
print slowly 
depending on the 
selected fonts and 
how they are 
transferred to the 
printer.

For maximum speed, use text in 
your document and use a printer 
resident font.

Size of top 
margin increases 
with each page 
printed.

Creeping text. 
Number of lines per 
page in software is 
not equal to number 
of lines per page of 
printer.

Many software packages assume 
66 lines per page, but your 
printer’s default is 64. Adjust 
software accordingly, or set LINES 
Per PAGE in the soft control panel 
to equal lines per page in your 
software.

Symptom Problem Solution

Graphic image 
prints partly on 
one page, partly 
on the next.

Insufficient printer 
memory for this 
image at this 
resolution.

Change the resolution, reduce the 
image size, or install more 
memory in your printer.

When you try to 
print nothing 
happens, but 
printer indicates 
it is ready to 
receive data.

Configuration error. Check cable connection. If more 
than one printer is available, make 
sure your printer has been 
selected.

Garbage prints. Incorrect cable 
configuration. Also, 
see Software 
Problems.

Check cable configuration, 
continuity, and length.
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Printer freezes or 
displays error 
message when 
computer is 
rebooted.

Booting the 
computer while the 
printer is on can 
cause a 
communications 
error.

Turn printer off before rebooting 
computer.

Odors. Gases are given off 
by forms or 
adhesives passing 
through the hot 
fusing unit.

Make sure the forms you use can 
withstand heating, and provide 
adequate ventilation.

Printer is on but 
must warm up 
before a job is 
printed.

Power Save mode is 
set on to conserve 
energy. The fuser 
must heat up before 
you can begin 
printing the next 
job.

To eliminate warm up delay, 
change Power Save setting

Symptom Problem Solution
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Installing options
The following options are available to extend the performance 
of your printer:

• 10/100 BASE-TX Network Interface Card: to make non-
network models network compatible

• 32MB, 64MB, 128MB, 256MB RAM DIMM: to extend the 
main memory of your printer and speed up the 
processing of large files

• RS232 Board: to provide serial interface capability to the 
B4500, B4550 and B4600. (Note: cannot be used with 
the Network Interface card.

• Multi-purpose Feeder tray: to give your printer the ability 
to handle multiple envelopes and specialty papers.

• Second paper tray: to increase your printer’s paper 
handling capacity by 500 sheets

• PostScript 3 emulation DIMM: to add PostScript 
emulation to the B4500, B4550 and B4600. 

Installation procedure
To install any of the above options, follow the detailed 
installation sheet that accompanies the option.



Specifications

General
A summary of the basic characteristics of your printer appears 
in the table below:

  

Item Specification

Dimensions See the following section entitled “Overall Dimensions”
Weight 20 lbs (9 kg approximately)
Printing 
method

Electro-photographic printing using LEDs as light source

Print color Monochrome
Print speed B4400/B4600: 27 pages per minute maximum

B4500/B4550: 24 pages per minute maximum
Resolution 600 x1200 dots per inch

Emulations PCL, Epson FX, IBM ProPrinter. 
PS emulation optional for B4500,B4550,B4600.

Interfaces USB 2.0 full speed
Parallel port in compliance with IEEE 1284-1994 
Standard
100BASE-TX/10Base-T;Standard on network models; 
option for non-network models
Optional RS232 Serial interface for the B4500, B4550 
and B4600

Processor 200 MHz PowerPC
Memory 32 MB, expandable to 288MB
Paper sizes A4, A5, A6, B5, Letter, Legal 13, Legal 14, Executive, 

Custom, Envelopes (5 types)
Paper feed Automatic feeding via paper trays

Manual feeding of single sheets
Paper feed 
capacity 
at 20 lb (80g/
m²)

Tray 1: 250 sheets 
Optional Tray 2: 500 sheets

Paper output Face up, Face down depending on paper size, type and 
thickness

Paper output 
capacity at 20 
lb (80g/m²)

Face up: 50 sheets
Face down: 150 sheets

Consumables Toner cartridge, Image drum
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Overall dimensions
    dimensions.jpg  

Paper and tray information
Feed and ejection methods vary depending on the type, size 
and thickness of medium used. Use the chart below and the 
notes/symbols/terms on the following page for initial 

14.0"

15.6

7.9"

24.3
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guidance. (Minor variations to settings may be necessary 
depending on user setup and environmental conditions.) 

  

Notes/symbols/terms

NOTE: 

1. When an optional second paper tray is used, the original tray 
is referred to as Tray 1 and the optional tray as Tray 2.

2. It is not possible to use custom paper sizes with the PS driver.

Feed Ejection

Cassette Method

Paper 
type

Size Weight T1 T2 MPF MF FU FD

Plain 
paper

A4
A5
B5
Letter
Executive

L, ML, M o o o o o o
MH, H x x o o o x

Legal (13)
Legal (14)

L, ML, M o o x o o o
MH, H x x x o o x

A6 L, ML, M o x o o o x

MH, H x x o o o x
Custom
W: 90 – 
216
L: 148 – 
356

L, ML, M o o o o o o
MH, H x x o o o x

Envelopes Com-9
Com-10
DL
C5
Monarch
Custom
W: 90 – 
216
L: 148 – 
356

– x x o o o x

Labels A4
Letter

– x x o o o x

Transpar- 
encies

A4
Letter

– x x o o o x
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3. Tray 2 can accommodate paper with width of 5.83 to 8.5 
inches (148 to 216mm) and length of 8.26 to 12.4 inches 
(210 to 316mm).

4. Paper less than 8 inches (210mm) long should be ejected 
face up.

   

Symbol/Term Meaning

T1 Paper Tray 1
T2 Paper Tray 2 (optional)
MFT Manual Feed Tray
MPF Multi-purpose Feeder tray
FU Face Up printing from the rear of the printer
FD Face Down printing from the top of the printer
W, L Width, Length in mm
L Light paper weight: 16 lb. (60g/m²)
ML Medium Light paper weight: 18-19lb. (67 - 71g/m²)
M Medium paper weight: 20-24lb. (75 - 90g/m²)
MH Medium Heavy paper weight: 25-27lb. (94 - 101g/m²)
H Heavy paper weight: 28-32lb (105 - 120g/m²)
o Can be used
x Cannot be used
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Service and support
If you need further assistance or have questions

See our web site: http://my.okidata.com

In the U.S. and Canada, call:

1-800-OKI-DATA (1-800-654-3282)

24 hours a day, 7 days a week

Service et soutien
Si vous avez besoin d’une assistance plus approfondie 
ou si vous avez des questions

Visitez notre site Web multilingue: 

http://www.okiprintingsolutions.com

1-800-OKI-DATA (1-800-654-3282)

24 heures par jour, 7 jours sur 7

Assistencia Técnica y Soporte
Si necesita más asistencia o tiene preguntas

Visite nuestro sitio web: http://www.okiprintingsolutions.com

En los Estados Unidos Y Canadá, llame al 
1-856-222-7496 (1-800-654-3282)

las 24 horas del día, los 7 días de la semana.

Mexico: llame al (525) 263-8780

Assistência Ténica e Suporte
Visite nosso site multilingüe na Web: www.okiprintingsolutions.com

Ligue para 5511-3444-3500 (Grande São Paulo)

ou 0800-11-55-77 (central de atendimento).

e-mail: okidata@okidata.com.br



59388905

Oki Data Americas, Inc., 2000 Bishops Gate Blvd., Mt. Laurel, NJ 08054-4620
Tel: 1-800-654-3282, (856)222-5320   http://www.okiprintingsolutions.com
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